Jump to content
Sign in to follow this  
tony

Is It Me

Recommended Posts

Well it was nice while it lasted but it seems to have reverted back.
FWIW, many of the problems mentioned above have been plaguing me ever since the upgrade a couple of months ago, and I am using a Mac. I have not, however, had trouble with the "Mark all forums as read and return to index" button, which I now have to rely upon as the only way I can keep track of what I've read and what I haven't.

You guys are still having trouble even though you've once again "tossed your cookies", as it were. :unsure:

 

For me the old before-the-upgrade behavior returned and has stayed returned.

 

For me that has other annoyances, but I currently have other, higher priorities than lobbying to change the way the software handles its database.

Good luck.

Share this post


Link to post
Share on other sites
You guys are still having trouble even though you've once again "tossed your cookies", as it were. :unsure:

Yes. Although I had done so when the problems first manifested, I did it again in response to your comment. I both went through my list of stored cookies deleting anything with "concertina.net" in it and clicked the "Delete cookies set by this board" link on the front page of the forums. The next two times I visited the forums, things went as they were supposed to. But just now, I had to re-enter my login name and PIN and noticed other old familiar bad habits of the new system (as described above by others).

 

...but I currently have other, higher priorities than lobbying to change the way the software handles its database.

I'm not lobbying anybody or calling for action. Just answering the question in the title of this thread by describing the situation as I see it.

Share this post


Link to post
Share on other sites
I'm not lobbying anybody or calling for action. Just answering the question in the title of this thread by describing the situation as I see it.

 

Thanks David, it's just nice to know I'm not alone.

Share this post


Link to post
Share on other sites

Everytime after I run Spybot I have to log in again. It appears that www.concertina.net may be classified as malicious by at least some spyware checkers, firewall or antivirus software.

Share this post


Link to post
Share on other sites
You guys are still having trouble even though you've once again "tossed your cookies", as it were. :unsure:
Yes. Although I had done so when the problems first manifested, I did it again in response to your comment. I both went through my list of stored cookies deleting anything with "concertina.net" in it and clicked the "Delete cookies set by this board" link on the front page of the forums. The next two times I visited the forums, things went as they were supposed to. But just now, I had to re-enter my login name and PIN and noticed other old familiar bad habits of the new system (as described above by others).

Since I dumped the cookies and wrote that four day ago, the pattern that has emerged is that I still have to log in about 2/3 of the times I visit the forums but the other problems (incorrect "last visit" dates, missing little yellow thread "place holder" squares have not recurred.

 

I still cannot use the attachments feature (that whole section of the page right below where I am typing this shows an endlessly spinning wheel with the words "Initializing Attachments" below it) but I can upload them when I need to by using a different browser.

Share this post


Link to post
Share on other sites
Since I dumped the cookies and wrote that four day ago, the pattern that has emerged is that I still have to log in about 2/3 of the times I visit the forums but the other problems (incorrect "last visit" dates, missing little yellow thread "place holder" squares have not recurred.

 

 

Same here, except I never dumped any cookies.

 

In addition, the Mark As Read function seems to work OK now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×