Jump to content

Recommended Posts

Posted (edited)

I just got hired to play music via zoom for a private dinner. 45 minutes and pay isn't too bad. 
We live in desperate times when someone needs to hire a Concertina player virtually.

Edited by Randy Stein
  • Sad 1
Link to post
Share on other sites
Posted (edited)

Hi Randy,

 

Have you tried playing concertina via zoom? I have, and it did not work.

 

Perhaps the algorithms that make group speech possible, interpret music as background noise or feedback. They certainly suppressed the music I was playing. I even employed the "enable original sound" option (preferences/audio/advanced, tick the box) but no joy.

 

Perhaps you will have a better result, but do give it a dry run before your gig.

 

Let us know how it goes.

Edited by Jody Kruskal
Link to post
Share on other sites

Zoom has caused many concerns about hacking, spying, infiltration, etc. I recently used Go To Meeting for a group class,

and that successfully broadcast a lady singing live, which everyone said was good quality.

 

Good thing that a concertina cannot be hacked, only a computer

 

good luck! Robert

Link to post
Share on other sites
Posted (edited)
23 hours ago, Jody Kruskal said:

Perhaps the algorithms that make group speech possible, interpret music as background noise or feedback. They certainly suppressed the music I was playing. I even employed the "enable original sound" option (preferences/audio/advanced, tick the box) but no joy.

 

Hi Jody,

 

You're quite right about what is going wrong, Zoom interprets musical instruments as noise and tries to minimise it (it's much better on the human singing voice). However you can minimise the problem and I'm running sessions successfully online - that is, everyone apart from the person leading the tune mutes their mic and plays along, it's not a good as a real session but it's way, way better then nothing. So I've had a bit of experience with this.

 

As well as setting the Enable Original Sound option there's Suppress Persistent Background Noise and Supress Intermittent Background Noise, both of which have to be set to Disable. The advanced settings screen should look like this:

Zoom_09-GaTpSQ6x9kmDMo1vO91ljnRXBbzjj69k

 

 

Also once you're in the meeting you have to click the button up the top left hand corner that says "Turn on Original Sound", otherwise nothing will change.This last button will only be visible if the host of the meeting has enabled it in their online settings. It's not straightforward but if you do all these things then the quality of the sound is good, or at least as good as the quality of your microphone.

 

I've written an article about this for Sound On Sound magazine which you will find here.

 

Cheers,

 

Chris

 

 

 

 

 

Edited by Chris Timson
  • Like 1
  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...