Jump to content
Sign in to follow this  
Bullethead

Can't Paste Or Quote

Recommended Posts

I'm accessing this forum from a Windows desktop and have 2 problems:

 

1. Can't Paste Anything

Whether I try to paste the normal way using CTRL-C and CTRL-V, or whether I use the various "Paste From" buttons at the top of this window, nothing happens. As a result, I have to type everything in manually.

 

2. Can't Quote

When I click on the quote button, the forum thinks for a little while (green bar at top with animated white dots), and then the reply window opens with no quote shown in it.

 

Are these problems common to everybody? Do I just have to get through some newbie probationary period before these features start working? Or is there some setting I have to change to make them work?

 

Thanks.

Share this post


Link to post
Share on other sites

I have the same with quotes. I thought it was something with windows 10 which came on my new pc

Share this post


Link to post
Share on other sites

Can you try a different browser, e.g. Chrome or Firefox?

 

Aha, Chrome works for both quotes and pasting. Thanks. Although I hate Chrome......

Share this post


Link to post
Share on other sites

Aha, Chrome works for both quotes and pasting. Thanks. Although I hate Chrome......

I confirm - Internet Explorer doesn't work properly for the forums under either Windows 7 or 10. Neither does the new Edge browser under Windows 10. So I have to switch to Chrome for these forums. This is odd, as as far I can see, all other web sites work fine under Edge, and I rather like it (other than lack of ability to right click on a link and save target).

Share this post


Link to post
Share on other sites
I confirm - Internet Explorer doesn't work properly for the forums under either Windows 7 or 10. Neither does the new Edge browser under Windows 10. So I have to switch to Chrome for these forums. This is odd, as as far I can see, all other web sites work fine under Edge, and I rather like it (other than lack of ability to right click on a link and save target).

Agreed. With Edge on Win10 I could not Quote or MultiQuote using the corresponding button, but I was able to copy/paste, then add the quote /quote tags (surrounded by square brackets).

Edited by JimR

Share this post


Link to post
Share on other sites

FWIW, no problem on a Mac or iPhone (both using Safari browser and the iPhone using the desktop version of the forum).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×