Jump to content

Personal mesages and BB code


Recommended Posts

Has anyone else noticed that when composing a message you have all the usual tools that generate BB code (for bold and quotes and that sort of thing) but when you receive a message none of the BB code is interpreted, it just sits there being displayed in its square brackets. This makes the message more difficult to read rather than less.

 

Bug? Or a configuration setting I've missed?

 

Chris

Link to comment
Share on other sites

Has anyone else noticed that when composing a message you have all the usual tools that generate BB code (for bold and quotes and that sort of thing) but when you receive a message none of the BB code is interpreted, it just sits there being displayed in its square brackets. This makes the message more difficult to read rather than less.

 

Bug? Or a configuration setting I've missed?

Or maybe a setting that Paul has missed?

I seem to recall that a while ago (before the most recent Invision upgrade), Paul disabled the interpretation of the BB codes, because of abuse by one or more spammers. I guess he can't just disable certain of the codes -- e.g., hyperlinks, -- while leaving others active.

 

But if he can turn off their interpretation, can't he turn off the editor that puts them in? I don't know. A very different editor is provided for composing emails sent through Concertina.net. Couldn't that editor also be the one provided for PMs? I suppose it's possible that Invision doesn't provide that option, but I don't know.

 

I suspect we'll soon be getting a reply from Paul. I'm pretty sure he follows this subForum.

Link to comment
Share on other sites

Has anyone else noticed that when composing a message you have all the usual tools that generate BB code (for bold and quotes and that sort of thing) but when you receive a message none of the BB code is interpreted, it just sits there being displayed in its square brackets. This makes the message more difficult to read rather than less.

 

Bug? Or a configuration setting I've missed?

 

Chris

 

 

Try it now... I think I fixed it...

 

Paul

 

 

Link to comment
Share on other sites

Has anyone else noticed that when composing a message you have all the usual tools that generate BB code (for bold and quotes and that sort of thing) but when you receive a message none of the BB code is interpreted, it just sits there being displayed in its square brackets. This makes the message more difficult to read rather than less.

 

Bug? Or a configuration setting I've missed?

 

Chris

 

 

Try it now... I think I fixed it...

 

Paul

 

I'm going to try a few funny things: ;) :D B) Looks Great........

 

Yvonne

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...