Jump to content


Photo

How Do I Paste Text From A Ms Word File?


  • Please log in to reply
6 replies to this topic

#1 banjojohn

banjojohn

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts
  • Gender:Male
  • Location:Wantage, Oxfordshire

Posted 09 November 2015 - 09:36 AM

Please can some explain to me how I can post text content from MS Word into the Forum text editing window?



#2 Paul_Hardy

Paul_Hardy

    Chatty concertinist

  • Members
  • PipPipPipPip
  • 162 posts
  • Gender:Male
  • Location:Cambridge, UK

Posted 09 November 2015 - 12:13 PM

Please can some explain to me how I can post text content from MS Word into the Forum text editing window?

 

Assuming you have used Copy in Word to get the text into the clipboard, then Right click in the forum editing window and choose "Paste" if you want the formatting, or "Paste as text" if you just want it plain.

If this doesn't work, and you are using Internet Explorer as your web browser, then instead use a different browser - Firefox or Chrome or Edge - The forum technology seems to be broken in Internet Explorer at present.



#3 banjojohn

banjojohn

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts
  • Gender:Male
  • Location:Wantage, Oxfordshire

Posted 09 November 2015 - 01:37 PM

OK, Thanks Paul, I'll try Google Chrome, it just refused to paste in on Internet Explorer!



#4 lachenal74693

lachenal74693

    Chatty concertinist

  • Members
  • PipPipPipPip
  • 379 posts
  • Gender:Male
  • Location:Urmston, S-W Manchester, U.K.

Posted 10 November 2015 - 08:04 AM

Please can some explain to me how I can post text content from MS Word into the Forum text editing window?

I think the following may work too...

Select the text
Copy with control-C
Click in the destination window
Paste with control-V

I do this with Open Office/Firefox but I think it's independant of the
software in use?

Good luck!

Roger

Edited by lachenal74693, 10 November 2015 - 08:12 AM.


#5 Paul_Hardy

Paul_Hardy

    Chatty concertinist

  • Members
  • PipPipPipPip
  • 162 posts
  • Gender:Male
  • Location:Cambridge, UK

Posted 10 November 2015 - 08:25 AM

... Paste with control-V
I do this with Open Office/Firefox but I think it's independant of the software in use?

That works with most browsers, but doesn't work with this site using Internet Explorer! The current version of the forum software seems to intercept the paste operation and lose it.

It would be good to get it fixed as several people seem to have had this problem, and beginners may well just give up. Do any of the forum admins know if it is a known problem and if so whether it is fixed in newer versions of the forum software?

#6 Ken_Coles

Ken_Coles

    Heavyweight Boxer

  • Admin
  • PipPipPipPipPip
  • 1665 posts
  • Gender:Male
  • Location:Indiana, Pennsylvania, and Logansport, Indiana, U.S.A.

Posted 10 November 2015 - 08:43 AM

The features and strengths/weaknesses of the software are the work of Invision.  I personally don't work with them.  I think Paul has filed a few reports.  My hunch is that they are hearing about this and may address it in a future release.  One issue is some of the browser programs are notorious for stretching or ignoring agreed-upon standards in order to make new features others don't have.  As you have demonstrated, compatibility is a moving target.

 

Ken



#7 lachenal74693

lachenal74693

    Chatty concertinist

  • Members
  • PipPipPipPip
  • 379 posts
  • Gender:Male
  • Location:Urmston, S-W Manchester, U.K.

Posted 27 November 2015 - 06:15 AM

> That works with most browsers, but doesn't work with this site using Internet Explorer! The current version of the forum

> software seems to intercept the paste operation and lose it.

 

 

Purely by chance, I just encountered this problem whilst using a different computer with IE on it.

 

How extremely irritating!!!

 

Roger






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users