Jump to content


Photo

Reply box overlaid


  • Please log in to reply
33 replies to this topic

#19 ragtimer

ragtimer

    Heavyweight Boxer

  • Members
  • PipPipPipPipPip
  • 742 posts
  • Gender:Male
  • Location:Northern New England, USA

Posted 16 December 2009 - 01:50 PM

Here's a screenshot whilst editing a post in the Stephanelli discussion.
(Shift+PrtScr then paste into an image editor to save.)

That's what mine looks like too. Using WIn XP Professional SP3, Internet Explorer 8.0, pretty up to date stuff. Haven't tried the "old compatibility" mode yet. This seems to be a rOops, my bad -- at the moment using AOL's version of IE IE-whatever.ecent bug in the C.Net code. --Mike K

Well as you can see, it messes up the Edit window too :-)

Edited by ragtimer, 16 December 2009 - 01:52 PM.


#20 Anglo-Irishman

Anglo-Irishman

    Heavyweight Boxer

  • Members
  • PipPipPipPipPip
  • 1243 posts
  • Gender:Male
  • Location:Near Stuttgart, Germany

Posted 17 December 2009 - 07:56 AM

Here's a screenshot whilst editing a post in the Stephanelli discussion.
(Shift+PrtScr then paste into an image editor to save.)

Yes, that's what I get, too!
Cheers,
John

#21 Chris Drinkwater

Chris Drinkwater

    Heavyweight Boxer

  • Members
  • PipPipPipPipPip
  • 1566 posts
  • Gender:Male
  • Location:London

Posted 19 December 2009 - 09:33 PM

For people, like myself, confronted with this problem with the split screen, (not talking about early VW Kombis here!) one trick to use to be able to continue to see what you are typing if your typing starts to disappear behind the overlaid toolbar, is to depress the 'carriage return' key 7 times until the cursor appears immediately below the overlay. You will now be able to see what you are typing and the scroll bar will now become visible and work. When you have finished typing, simply scroll up until the gap between the two portions of text is visible in upper part of the dialogue box, position the cursor extreme left immediately above the top line of the bottom section of your text and press the backspace key until your text is joined up again. This can be checked via 'preview post' before adding your reply permanently. It is an obvious way round it but may not have occured to everyone experiencing this problem who is as 'frustrated' by it as I am, until it hopefully gets resolved.

Chris

#22 TomB-R

TomB-R

    Chatty concertinist

  • Members
  • PipPipPipPip
  • 302 posts

Posted 20 December 2009 - 08:01 AM

Looks
to
me
as
if
it
has
been
sorted
now.
(Just stacking the words
to use more
lines for
a
better
test.) Not a new prob!
Tom

#23 Chris Drinkwater

Chris Drinkwater

    Heavyweight Boxer

  • Members
  • PipPipPipPipPip
  • 1566 posts
  • Gender:Male
  • Location:London

Posted 20 December 2009 - 04:00 PM

Lucky you Tom. Mine isn't sorted. :angry:















Chris

#24 TomB-R

TomB-R

    Chatty concertinist

  • Members
  • PipPipPipPip
  • 302 posts

Posted 20 December 2009 - 06:58 PM

Aha! As mentioned earlier in the thread, I can make the problem come and go by (un)ticking the
"Enable the visual (RTE) Editor" box in My Settings of my profile!

Not sure what Raidió Teilifís Éireann has to do with all this though.....

#25 drbones

drbones

    Chatty concertinist

  • Members
  • PipPipPipPip
  • 345 posts
  • Gender:Male

Posted 21 December 2009 - 10:16 AM

Thanks TomB-R, the (RTE) worked for me! Now I can resume being a nuisance and you're somewhat responsible.Posted Image
JOY!!Posted Image

#26 Chris Drinkwater

Chris Drinkwater

    Heavyweight Boxer

  • Members
  • PipPipPipPipPip
  • 1566 posts
  • Gender:Male
  • Location:London

Posted 21 December 2009 - 10:30 AM

Makes no difference to me whether it's ticked or unticked. :angry:

Chris

#27 Anglo-Irishman

Anglo-Irishman

    Heavyweight Boxer

  • Members
  • PipPipPipPipPip
  • 1243 posts
  • Gender:Male
  • Location:Near Stuttgart, Germany

Posted 22 December 2009 - 01:55 PM

Aha! As mentioned earlier in the thread, I can make the problem come and go by (un)ticking the
"Enable the visual (RTE) Editor" box in My Settings of my profile!

Not sure what Raidió Teilifís Éireann has to do with all this though.....



Hey!

I had that box unticked, so I ticked it, and Behold! my editor box is back to normal!

Thanks!!

Cheers,
John

#28 Sailor

Sailor

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts
  • Location:Germany

Posted 28 December 2009 - 04:09 PM

Yippee - it works - thanks



#29 Geoffrey Crabb

Geoffrey Crabb

    Chatty concertinist

  • Members
  • PipPipPipPip
  • 475 posts
  • Gender:Male
  • Location:Bishop's Stortford, England

Posted 29 December 2009 - 07:39 PM

Hey!

I had that box unticked, so I ticked it, and Behold! my editor box is back to normal!

Thanks!!

Cheers,
John



Same here, thanks TomB-R

Geoff

#30 michael sam wild

michael sam wild

    Ineluctable Opinionmaker

  • Members
  • PipPipPipPipPipPip
  • 2637 posts
  • Gender:Male
  • Location:Shireoaks, Notts, UK

Posted 01 January 2010 - 05:00 AM

Yippee thanks Tom
Happy New Year

#31 AlexCJones

AlexCJones

    Chatty concertinist

  • Members
  • PipPipPipPip
  • 196 posts
  • Gender:Male
  • Location:Oak Park, Illinois, USA

Posted 22 January 2010 - 12:35 AM

That fixed it for me too.

#32 ragtimer

ragtimer

    Heavyweight Boxer

  • Members
  • PipPipPipPipPip
  • 742 posts
  • Gender:Male
  • Location:Northern New England, USA

Posted 01 February 2010 - 02:39 PM

I set the RTE box, but it says my browser doesn't supprot the editor.
so
the
box
is
stil
split
in the AOL verison of IEx, where x is undefined.

Will try it with IE8 in a minute or two.
--Mike K.

#33 ragtimer

ragtimer

    Heavyweight Boxer

  • Members
  • PipPipPipPipPip
  • 742 posts
  • Gender:Male
  • Location:Northern New England, USA

Posted 01 February 2010 - 02:50 PM

I set the RTE box, but it says my browser doesn't supprot the editor.
so
the
box
is
stil
split
in the AOL verison of IEx, where x is undefined.

Will try it with IE8 in a minute or two.
--Mike K.

OK, in IE8 it works fine. Pages display a little differently too, re controls.
So in the future I will not use AOL to access the Forums.
--Mike K.

#34 Patrick King

Patrick King

    Chatty concertinist

  • Members
  • PipPipPipPip
  • 186 posts
  • Gender:Male
  • Location:Casino, N.S.W., Australia

Posted 08 March 2010 - 04:07 AM

Thanks TomB-R, the (RTE) worked for me! Now I can resume being a nuisance and you're somewhat responsible.Posted Image
JOY!!Posted Image



Thanks TomB-R, it worked for me as well! I was about to get my own topic started on this, but saw this topic.
Anyhow, now I can resume chatting amongst other concertinists again! YIPPEE!!!Posted Image

Thanks again!Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users