Jump to content


Photo

"c" Button Still Plays?


  • Please log in to reply
2 replies to this topic

#1 mavityre

mavityre

    New Member

  • Members
  • Pip
  • 6 posts

Posted 13 November 2003 - 10:17 PM

Hello folks.
I'm am REAL new to the concertina and have a question.
I am playing "Stagi" and am now finding that the "C" keeps playing even after I have let go of the button. I opened it up and didn't see anything remotely familar.
It's getting really irritating as it still sounds even when I don't want it to.

What can I do?

Thanks

:(

#2 David Barnert

David Barnert

    Ineluctable Opinionmaker

  • Members
  • PipPipPipPipPipPip
  • 3114 posts
  • Gender:Male
  • Location:Albany, NY, USA

Posted 14 November 2003 - 02:38 PM

Air is leaking through the hole in the wood that the pad should be blocking. Open it up again, and also open the action box (you probably didn't get that far before). You will need to remove one or two little screws. When you can see the levers and pads that are attached to the buttons, figure out which is the offending C and look at the way the pad sits on the hole. Figure out why air is getting through and try to fix it.

Let us know how you make out.

#3 mavityre

mavityre

    New Member

  • Members
  • Pip
  • 6 posts

Posted 15 November 2003 - 03:35 PM

It worked!!

Opened it up and to my surprise the pad is missing the "seal" thing under the pad.
Don't know where it is since it wasn't loose anywhere, so I formed it as best I could and works fine now.

Thanks

:lol:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users