Jump to content
Sign in to follow this  
Anglo-Irishman

Reply box overlaid

Recommended Posts

Here's a screenshot whilst editing a post in the Stephanelli discussion.

(Shift+PrtScr then paste into an image editor to save.)

That's what mine looks like too. Using WIn XP Professional SP3, Internet Explorer 8.0, pretty up to date stuff. Haven't tried the "old compatibility" mode yet. This seems to be a rOops, my bad -- at the moment using AOL's version of IE IE-whatever.ecent bug in the C.Net code. --Mike K

 

Well as you can see, it messes up the Edit window too :-)

Edited by ragtimer

Share this post


Link to post
Share on other sites

Here's a screenshot whilst editing a post in the Stephanelli discussion.

(Shift+PrtScr then paste into an image editor to save.)

Yes, that's what I get, too!

Cheers,

John

Share this post


Link to post
Share on other sites

For people, like myself, confronted with this problem with the split screen, (not talking about early VW Kombis here!) one trick to use to be able to continue to see what you are typing if your typing starts to disappear behind the overlaid toolbar, is to depress the 'carriage return' key 7 times until the cursor appears immediately below the overlay. You will now be able to see what you are typing and the scroll bar will now become visible and work. When you have finished typing, simply scroll up until the gap between the two portions of text is visible in upper part of the dialogue box, position the cursor extreme left immediately above the top line of the bottom section of your text and press the backspace key until your text is joined up again. This can be checked via 'preview post' before adding your reply permanently. It is an obvious way round it but may not have occured to everyone experiencing this problem who is as 'frustrated' by it as I am, until it hopefully gets resolved.

 

Chris

Share this post


Link to post
Share on other sites

Looks

to

me

as

if

it

has

been

sorted

now.

(Just stacking the words

to use more

lines for

a

better

test.) Not a new prob!

Tom

Share this post


Link to post
Share on other sites

Aha! As mentioned earlier in the thread, I can make the problem come and go by (un)ticking the

"Enable the visual (RTE) Editor" box in My Settings of my profile!

 

Not sure what Raidió Teilifís Éireann has to do with all this though.....

Share this post


Link to post
Share on other sites

Thanks TomB-R, the (RTE) worked for me! Now I can resume being a nuisance and you're somewhat responsible.cool.gif

JOY!!smile.gif

Share this post


Link to post
Share on other sites

Aha! As mentioned earlier in the thread, I can make the problem come and go by (un)ticking the

"Enable the visual (RTE) Editor" box in My Settings of my profile!

 

Not sure what Raidió Teilifís Éireann has to do with all this though.....

 

 

Hey!

 

I had that box unticked, so I ticked it, and Behold! my editor box is back to normal!

 

Thanks!!

 

Cheers,

John

Share this post


Link to post
Share on other sites

Hey!

 

I had that box unticked, so I ticked it, and Behold! my editor box is back to normal!

 

Thanks!!

 

Cheers,

John

 

 

Same here, thanks TomB-R

 

Geoff

Share this post


Link to post
Share on other sites

I set the RTE box, but it says my browser doesn't supprot the editor.

so

the

box

is

stil

split

in the AOL verison of IEx, where x is undefined.

 

Will try it with IE8 in a minute or two.

--Mike K.

Share this post


Link to post
Share on other sites

I set the RTE box, but it says my browser doesn't supprot the editor.

so

the

box

is

stil

split

in the AOL verison of IEx, where x is undefined.

 

Will try it with IE8 in a minute or two.

--Mike K.

OK, in IE8 it works fine. Pages display a little differently too, re controls.

So in the future I will not use AOL to access the Forums.

--Mike K.

Share this post


Link to post
Share on other sites

Thanks TomB-R, the (RTE) worked for me! Now I can resume being a nuisance and you're somewhat responsible.cool.gif

JOY!!smile.gif

 

 

Thanks TomB-R, it worked for me as well! I was about to get my own topic started on this, but saw this topic.

Anyhow, now I can resume chatting amongst other concertinists again! YIPPEE!!!biggrin.gif

 

Thanks again!laugh.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×