Jump to content
Sign in to follow this  
Paul Schwartz

New Forum Software is Here

Recommended Posts

It does look good. My main wish though would be for a way to reduce some of the white space - both when viewing forums and discussions. For example, one of the other forums I use (http://www.gamedev.net/community/forums/forum.asp?forum_id=20) has almost twice the "discussion density"(!) in the forum view, and it makes it easy to glance and see if there's anything new, without excessive scrolling. So I guess I'm asking if the new software has any themes/viewing options that can be exposed?

 

Ta - Danny

Share this post


Link to post
Share on other sites

Well, the upgrade seemed to ge pretty well. It's a BIG upgrade, so please just take your time to learn it (I have no idea what's new either). I'll try to restore the logo and ads as soon as I can figure out how...

 

Thanks for your patience,

 

Paul

 

Looks good :).

I think "watch this topic" feature is very useful.

BTW, will lofiversion also come back soon ? It was convenient to access from my mobile.

 

Cheers,

--

Taka

 

Low-fi is there and enabled -- apparently it simply displays automatically on a phone or other such device that needs it. Otherwise the standard is shown by default.

 

Paul

  • Like 2

Share this post


Link to post
Share on other sites

The colour associated with linked text is not much different from the default text colour. I would find it easier to see links if there was a bitmore contrast between body text and links.

  • Like 1

Share this post


Link to post
Share on other sites

How can I get the old style view of all the replies in the FORUM I'm reading. I HATE this only showing the "Threads" business. It takes forever to navigate.

 

 

Well, the upgrade seemed to ge pretty well. It's a BIG upgrade, so please just take your time to learn it (I have no idea what's new either). I'll try to restore the logo and ads as soon as I can figure out how...

 

Thanks for your patience,

 

Paul

 

 

Seems to be globally set now in your options. I always had mine set to "forum" view so I didn't know what you're talking about... perhaps you had yours set to linear or whatever? Click the triangle next to your name at top right of page, My Settings, Forums tab, then try changing the Topic Display Mode at the bottom.

 

Paul

 

Ok, Got it figured out. Thanks, it's much better now.

Edited by Tradman

Share this post


Link to post
Share on other sites
The colour associated with linked text is not much different from the default text colour. I would find it easier to see links if there was a bitmore contrast between body text and links.

E.g., in the right-hand display of "Recently Added Topics", there appears to be one titled "But This One Is A Scam by Paul Read", :o The real title is "But This One Is A Scam", and the Topic was started by Paul Read. There are in fact two separate links, one encompassing the title and linking to the Topic, the other covering Paul's name and linking to his Profile. The word "by" in between has no associated link, but there's nothing in its appearance to indicate the underlying separation of that line of text into three distinct functional parts.

Share this post


Link to post
Share on other sites

The PM system has changed? No message tracker, and no way to separate sent and received. It looks like now, everything is a "conversation" with no way to save a part or only a reply? <_< :( . The help system sheds no light, on if it's available or not, so I assume no.

 

Thanks

Leo

 

Added: I just had an exchange of PM's and now that we have conversations, If I look at the "conversation", on the left under the word messenger it will show if the recipient has read the message or the last time it was read. It seems automatic and there is no control like before. It's a partial answer and better than nothing.

Edited by Leo

Share this post


Link to post
Share on other sites

Ah! The WYSIWYG editor is indeed here, just turned off by default. To turn it on, go into your profile and edit your settings, at the bottom of the General Settings you can turn on the "RTE" editor. Voila, now you get a more pleasing WYSIWYG editor in your posting window.

 

Paul

Share this post


Link to post
Share on other sites

Hi Paul

 

I know you're busy, so at your discretion, could you look into a quirk I just came across. You might have notice, I occasionally post links to videos on YouTube. I use Notepad to write, then copy/paste into the forum editor. One of the last things I do is use the preview post to check to see the link is active and display the way I intended. Occasionally there are mistakes that need to be edited. I reformat the address to add the &fmt=18 switch for high def video and audio. There is an error in two of the links I posted on 13 Nov. One is the one labled "practice run.wmv", and the other I forget. The edit displays correctly, but when you mouseover, or click on the link the mistake isn't corrected. I also tried both fast edit and full edit after posting. The link will take you to an fmy=18 instead (my original typing error). Fortunately the link still works. I have enabled the RTE editor, and the flash uploader, with Firefox.

 

Sometime if you get a chance, could you put it on the bottom of your list to look into it. In the mean time, I'll see if I can find a work around.

 

Thanks

Leo

 

Edited to add:

If I unclick (disable) RTE editor, I can edit the post properly, but it has the same errors in adding URL tags and lengthening the address the same as the 2007 update problem referred to in the test forum. I can live with that, since I'm used to it and know what to expect. I've left the post in the video forum and not changed it so you can see.

Edited by Leo

Share this post


Link to post
Share on other sites

Hi Paul

 

I know you're busy, so at your discretion, could you look into a quirk I just came across. You might have notice, I occasionally post links to videos on YouTube. I use Notepad to write, then copy/paste into the forum editor. One of the last things I do is use the preview post to check to see the link is active and display the way I intended. Occasionally there are mistakes that need to be edited. I reformat the address to add the &fmt=18 switch for high def video and audio. There is an error in two of the links I posted on 13 Nov. One is the one labled "practice run.wmv", and the other I forget. The edit displays correctly, but when you mouseover, or click on the link the mistake isn't corrected. I also tried both fast edit and full edit after posting. The link will take you to an fmy=18 instead (my original typing error). Fortunately the link still works. I have enabled the RTE editor, and the flash uploader, with Firefox.

 

Sometime if you get a chance, could you put it on the bottom of your list to look into it. In the mean time, I'll see if I can find a work around.

 

Thanks

Leo

 

Edited to add:

If I unclick (disable) RTE editor, I can edit the post properly, but it has the same errors in adding URL tags and lengthening the address the same as the 2007 update problem referred to in the test forum. I can live with that, since I'm used to it and know what to expect. I've left the post in the video forum and not changed it so you can see.

 

 

Hi Leo,

 

Sorry, I don't really understand the problem? I'm looking at a post of yours here and the links look and seem to work okay:

http://www.concertina.net/forums/index.php?showtopic=10243

 

Send me a link to a post with problems so I can have a look...

 

Thanks,

 

Paul

Share this post


Link to post
Share on other sites

Hi Paul

 

I know you're busy, so at your discretion, could you look into a quirk I just came across. You might have notice, I occasionally post links to videos on YouTube. I use Notepad to write, then copy/paste into the forum editor. One of the last things I do is use the preview post to check to see the link is active and display the way I intended. Occasionally there are mistakes that need to be edited. I reformat the address to add the &fmt=18 switch for high def video and audio. There is an error in two of the links I posted on 13 Nov. One is the one labled "practice run.wmv", and the other I forget. The edit displays correctly, but when you mouseover, or click on the link the mistake isn't corrected. I also tried both fast edit and full edit after posting. The link will take you to an fmy=18 instead (my original typing error). Fortunately the link still works. I have enabled the RTE editor, and the flash uploader, with Firefox.

 

Sometime if you get a chance, could you put it on the bottom of your list to look into it. In the mean time, I'll see if I can find a work around.

 

Thanks

Leo

 

Edited to add:

If I unclick (disable) RTE editor, I can edit the post properly, but it has the same errors in adding URL tags and lengthening the address the same as the 2007 update problem referred to in the test forum. I can live with that, since I'm used to it and know what to expect. I've left the post in the video forum and not changed it so you can see.

 

 

Hi Leo,

 

Sorry, I don't really understand the problem? I'm looking at a post of yours here and the links look and seem to work okay:

http://www.concertin...showtopic=10243

 

Send me a link to a post with problems so I can have a look...

 

Thanks,

 

Paul

 

One thing I just noticed is that you can't edit a link if you have the visual (RTE) editor on. Well, I can't figure out how to anyway. The editor does seem a bit limited (I wish it had a "view source" button so you can clean up messed up links/code). So if you want to do much editing I guess it's better to leave the RTE off.

 

Paul

Share this post


Link to post
Share on other sites

Hi Leo,

 

Sorry, I don't really understand the problem? I'm looking at a post of yours here and the links look and seem to work okay:

http://www.concertina.net/forums/index.php?showtopic=10243

 

Send me a link to a post with problems so I can have a look...

 

Thanks,

 

Paul

Hi Paul

 

The question came up in today's video post.

http://www.concertina.net/forums/index.php?showtopic=10295&pid=103500&st=0entry103500

 

I made an error in the link 5 from the top marked "practic run.wmv". It displays correctly, however when you mouseover, or click on it, it takes you to the same video in low quality. The difference is only one letter in the address. It displays: &fmt=18 at the end. which is what I want. The actual underlying link is: &fmy=18 which is the error. And it can't be changed. The only difference with the formatting is low quality versus high quality. It's the same video.

 

One thing I just noticed is that you can't edit a link if you have the visual (RTE) editor on. Well, I can't figure out how to anyway. The editor does seem a bit limited (I wish it had a "view source" button so you can clean up messed up links/code). So if you want to do much editing I guess it's better to leave the RTE off.

 

Paul

 

My conclusion too Paul, so I turned it off. Like I mentioned, now it's the same editor as the 2007 update with the same errors, but it's familiar and I can live with it.

 

Thanks for your time

Leo

Share this post


Link to post
Share on other sites

Hi Paul

 

The question came up in today's video post.

http://www.concertina.net/forums/index.php?showtopic=10295&pid=103500&st=0entry103500

 

I made an error in the link 5 from the top marked "practic run.wmv". It displays correctly, however when you mouseover, or click on it, it takes you to the same video in low quality. The difference is only one letter in the address. It displays: &fmt=18 at the end. which is what I want. The actual underlying link is: &fmy=18 which is the error. And it can't be changed.

 

Actually, I just clicked "edit" (with RTE turned off in my prefs) and I saw that the actual link in the source code was to the &fmy=18 so I changed the y to a t and saved the change and it worked fine. I was just using the quick editor, but I tried with the full editor and it worked fine too.

 

Sorry, but I can't reproduce the problem... but like I said, if you have the Rich Text Editor turned on, then indeed, it would be more difficult to edit cleanly (which is pretty much always the case... even in a high end dedicated editor like Dreamweaver things can get really messy quickly).

 

I'm using IE8, but with the RTE off I can't imagine it would make much of a difference as long as your browser is relatively modern.

 

Paul

Share this post


Link to post
Share on other sites

I'm using IE8, but with the RTE off I can't imagine it would make much of a difference as long as your browser is relatively modern.

 

Paul

Didn't think to use IE8. I have it, I just don't use it. I am using Firefox 3.5.5. I've turned the RTE off also, and it works OK.

 

Thanks for your help

Leo

Share this post


Link to post
Share on other sites

......

BTW, will lofiversion also come back soon ? It was convenient to access from my mobile.

 

Cheers,

--

Taka

 

Low-fi is there and enabled -- apparently it simply displays automatically on a phone or other such device that needs it. Otherwise the standard is shown by default.

 

Paul

 

I just noticed, the switch is now on the bottom of the page to enable lofiversion. I don't know when it showed up, but it's now there.

 

Thanks

Leo

Share this post


Link to post
Share on other sites

......

BTW, will lofiversion also come back soon ? It was convenient to access from my mobile.

 

Cheers,

--

Taka

 

Low-fi is there and enabled -- apparently it simply displays automatically on a phone or other such device that needs it. Otherwise the standard is shown by default.

 

Paul

 

I just noticed, the switch is now on the bottom of the page to enable lofiversion. I don't know when it showed up, but it's now there.

 

Thanks

Leo

 

Yes, another setting I found deep in the bowels of the admin system...

 

Paul

Share this post


Link to post
Share on other sites

Ah! The WYSIWYG editor is indeed here, just turned off by default. To turn it on, go into your profile and edit your settings, at the bottom of the General Settings you can turn on the "RTE" editor. Voila, now you get a more pleasing WYSIWYG editor in your posting window.

 

Paul

 

Hi Paul,

 

In the "campaign for plain English", is this how now to edit posts? If so, I can't see how to do it; not exactly a computer expert. :(

 

Regards,

Peter.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×